Crash in mozilla::ipc::SerializeInputStream

RESOLVED DUPLICATE of bug 1332003

Status

()

Core
DOM: Core & HTML
--
critical
RESOLVED DUPLICATE of bug 1332003
11 months ago
11 months ago

People

(Reporter: jchen, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

11 months ago
This bug was filed from the Socorro interface and is 
report bp-23e2785b-3094-4c1a-8738-1970b2170125.
=============================================================

The last bug filed for this crash (bug 1264184) was resolved 4 months ago, but starting with the 01-07 nightly (and possibly earlier), we've started getting more of these crashes.

Comment 1

11 months ago
This is a blob being sent from parent-to-child that is not serializable.  We probably need bug 1274343 to fix this properly.

Andrea, any interest in working on bug 1274343 or another fix here?
Flags: needinfo?(amarchesini)

Updated

11 months ago
Blocks: 1274343
Yes, I'm fixing this in bug 1332003.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1332003
You need to log in before you can comment on or make changes to this bug.