Bookmarks menu - Subfolders do not highlight bookmark and menu reacts slowly

RESOLVED DUPLICATE of bug 133265

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 133265
17 years ago
14 years ago

People

(Reporter: ahackett, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the current build (2002032603) on W2K and Win98 if you access the Bookmarks
from the personal toolbar the 1st level is fine however if you go into a sub
folder there is no highlight for which bookmark your hovering over and opening
sub folders  is, on occasion, really slow. Clicking on the Bookmark still takes
you to the site.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 133265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.