Cannot download email from att.net with Thunderbird version 45,7,0

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: German Josiah EvansSaintClaire, Unassigned)

Tracking

45 Branch
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

the inbound.att.net finds no messages, but under web browser I have 1526 new messages. 


Actual results:

last download was 01/28/2017


Expected results:

it should find and download 1526 messages under thunderbird
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86
Summary: Since the last update in Feb 2017, I cannot download my email from att.net. I can see it in the browser, but I cannot download on my Thunderbird versuib 45,7,0 → Since the last update in Feb 2017, I cannot download my email from att.net. I can see it in the browser, but I cannot download on my Thunderbird version 45,7,0
Does https://support.mozilla.org/t5/Troubleshooting/Cannot-receive-messages/ta-p/14367 help?
Summary: Since the last update in Feb 2017, I cannot download my email from att.net. I can see it in the browser, but I cannot download on my Thunderbird version 45,7,0 → Cannot download email from att.net with Thunderbird version 45,7,0

Comment 2

a year ago
Please note: Bugzilla is NOT a support forum. It is a tracking system for bugs in Mozilla products.
This is a support question. You can get support here:
https://support.mozilla.org/en-US/products/thunderbird

We get "cannot download" or "cannot receive" bugs all the time, and we can never help since it's always a configuration/antivirus/setup or other problem on the user's machine. Or sometimes there are problems with mail providers, too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.