Closed Bug 1337766 Opened 6 years ago Closed 5 years ago

determine why some reftest manifest conditions have an order of operations

Categories

(Testing :: Reftest, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1346692

People

(Reporter: jmaher, Unassigned)

References

(Depends on 1 open bug)

Details

in bug 1321707 we found that moving a skip-if after a fuzzy-if allowed the test to be skipped properly.  This might be an odd interaction with other test flags, for example this discovery is from reftest-unaccel-1, and I saw other examples of this working on plain reftests.

I would like to determine what order of operations we have issues with and either fix the manifest parser, or fix the manifests so there is no misleading prior art.
Flags: needinfo?(aschen)
You might be interested in discussion in bug 1346692 comment 2.
Depends on: 1346692
Flags: needinfo?(aschen)
See Also: → 1346692
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346692
You need to log in before you can comment on or make changes to this bug.