Status

RESOLVED DUPLICATE of bug 1266424
2 years ago
2 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

Lightning 4.7.7

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

The Venezuelan time zone is in lightning with -04: 30 hours, when it really is -04: 00 hours


Actual results:

When I synchronize the calendar with Google Calendar, the time of the events is delayed by 30 minutes.


Expected results:


Keep the same time that the event is created in Google Calendar
Timezone America/Caracas was already fixed with https://hg.mozilla.org/comm-central/rev/cd64861e22c692f2237e60b141b113ec0a8d0665 in Bug 1266424 for Lightning 5.4 and newer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266424
You need to log in before you can comment on or make changes to this bug.