Closed Bug 133809 Opened 23 years ago Closed 7 years ago

Second page shows on print preview when viewing frames content

Categories

(Core :: Print Preview, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
mozilla1.3alpha

People

(Reporter: megabyte, Unassigned)

References

()

Details

Attachments

(2 files)

On specified site, noframes content shows up as plaintext on a second page,
after the first page (which shows the proper frames layout).
On http://www.geocities.com/SiliconValley/1166/ a second page also appears, but
there is nothing on it.  This might have something to do with where the noframes
tags are placed.
Is this like bug 134401? If that is the case, I think the solution proposed
there should fix this too ;)
Well on the geocities testcase, <noframes> is located in the correct place, but
the geocities server adds crap to the end of the file which might be causing it.
Status: NEW → ASSIGNED
Keywords: nsbeta1
Target Milestone: --- → mozilla1.0
Marc, no Bug 134401 doesn't fix this. See Bug 139489, Bug 139489 is for PP and
Priting only.
Well, bug 134401 will atleast keep the noframes to a single blank page in PP.
Depends on: 134401
Summary: Noframes content shows on second page of print preview → [DEP]Noframes content shows on second page of print preview
Using 2002050108 build on WinXP it Looks like this is mostly fixed. It no longer
shows the NOFRAMES content.

However, it does display a second blank page.
Marking nsbeta1-.
Keywords: nsbeta1nsbeta1-
fixed because of bug 134401
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
Do we have a bug about the second page still being there (even though its
blank)?  If not, I'm reopening this based on the second sentence of my report.
Aaron, go ahead an REOPEN if you feel this is not fixed, based on your
second sentence in original report. thanks.
Reopening
Status: RESOLVED → REOPENED
Keywords: nsbeta1-nsbeta1
Resolution: FIXED → ---
Summary: [DEP]Noframes content shows on second page of print preview → Second page shows on print preview when viewing frames content
nsbeta1-.
Keywords: nsbeta1nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.0.1
Target Milestone: mozilla1.0.1 → mozilla1.1alpha
*** Bug 151404 has been marked as a duplicate of this bug. ***
Status: REOPENED → ASSIGNED
Target Milestone: mozilla1.1alpha → mozilla1.2alpha
Target Milestone: mozilla1.2alpha → mozilla1.2beta
Target Milestone: mozilla1.2beta → mozilla1.3alpha
Assignee: rods → nobody
Status: ASSIGNED → NEW
QA Contact: sujay → printing
Attached file framed doc
Attaching testcase from dup bug 151404.
Attachment #8941508 - Attachment mime type: text/plain → text/html
Attached file frameset doc
Attachment #8941509 - Attachment mime type: text/plain → text/html
Status: NEW → RESOLVED
Closed: 22 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: