Latin-1 encoded messages on the IMAP server coming with empty body when Reply/Forward

VERIFIED DUPLICATE of bug 11888

Status

MailNews Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 11888
19 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Latin-1 encoded messages on the IMAP server coming with empty body when
Reply/Forward in the today's build 1999-09-08. There is no such problem when
using POP server.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
I think this is a dup of 11888.
According to Rich, IMAP quoting for non ascii is not supported until 11888 is
resolved.


*** This bug has been marked as a duplicate of 11888 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.