Pixel snap command-responsivemode.svg

VERIFIED FIXED in Firefox 54

Status

()

Firefox
Developer Tools
VERIFIED FIXED
4 months ago
28 days ago

People

(Reporter: ntim, Assigned: ntim)

Tracking

unspecified
Firefox 54
Points:
---

Firefox Tracking Flags

(firefox54 verified)

Details

MozReview Requests

()

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(2 attachments)

Comment hidden (empty)
Comment hidden (mozreview-request)
(Assignee)

Updated

4 months ago
Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 months ago
Created attachment 8835784 [details]
Screenshot

Comment 3

4 months ago
mozreview-review
Comment on attachment 8835783 [details]
Bug 1338363 - Pixel snap command-responsivemode.svg.

https://reviewboard.mozilla.org/r/111384/#review112912

Soo... does it actually look different?  I can't tell...  I've tried staring at your comparison for a while but they both look the same to me...
Attachment #8835783 - Flags: review?(jryans)
I'll check it again with xScope.
Flags: needinfo?(jryans)

Comment 5

4 months ago
mozreview-review
Comment on attachment 8835783 [details]
Bug 1338363 - Pixel snap command-responsivemode.svg.

https://reviewboard.mozilla.org/r/111384/#review112978

Thanks for pixel grid screenshot, that makes it more obvious!  Also, I can see the improvment with xScope locally.
Attachment #8835783 - Flags: review+
Flags: needinfo?(jryans)

Comment 6

4 months ago
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/24fe1cbe24cb
Pixel snap command-responsivemode.svg. r=jryans

Comment 7

3 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/24fe1cbe24cb
Status: ASSIGNED → RESOLVED
Last Resolved: 3 months ago
status-firefox54: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 54
Screenshots in automation can be seen at https://screenshots.mattn.ca/compare/?oldProject=mozilla-central&oldRev=0eef1d5a39366059677c6d7944cfe8a97265a011&newProject=mozilla-central&newRev=43e17d5a149245dc87323290cddbb19d4b1343d4&filter=devtools_

Comment 9

28 days ago
I have reproduced this bug with Nightly 54.0a1 (2017-02-09) on WIndows 10, 64 Bit!

This bug's fix is verified with latest Beta!

Build ID   : 20170427091925
User Agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0

[testday-20170428]
(Assignee)

Updated

28 days ago
Status: RESOLVED → VERIFIED
status-firefox54: fixed → verified
You need to log in before you can comment on or make changes to this bug.