Content is not repainted after vertical scrollbar popup

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
20 years ago
10 years ago

People

(Reporter: mats, Assigned: beard)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
To repeat:
1. Load http://www.news.com/
   Note that the vertical scrollbar is not present at first but popup
   when some wider content towards the end of the page is seen.

What happened:
The right edge of the the tables at the top (yellow and light gray
background) is obscured when the vertical scrollbar popup.

Covering the window and then bringing it in front again cures it.

Version & OS:
Apprunner nightly build 1999-09-05-12-M10 on Windows NT 4.0 SP5
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Reporter)

Comment 1

19 years ago
Adding http://www.smh.com.au to URL field.
(Reporter)

Comment 2

19 years ago
*** Bug 17132 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

19 years ago
Checked the URLs in this bug and the one in bug 17132 with build 1999111909
on Windows NT4sp5. All looks fine now.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
With the Dec 01 build (1999120108), this problem is not occuring.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.