Add mochitest for verifying the form filling value and its relative events

RESOLVED DUPLICATE of bug 1325538

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1325538
2 years ago
a year ago

People

(Reporter: selee, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [form autofill:M2])

(Reporter)

Description

2 years ago
Since we use setUserInput to fill the fields, the relative change events should be verified in mochitest.
Whiteboard: [form autofill:M1] → [form autofill:M2]
Steve will take care of this in bug 1325538.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1325538

Updated

a year ago
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.