Closed Bug 1340404 Opened 4 years ago Closed 3 years ago

stylo: dynamic changes to border-spacing on an ancestor of an anonymous table don't work properly

Categories

(Core :: CSS Parsing and Computation, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox54 --- affected
firefox57 --- fixed

People

(Reporter: bzbarsky, Assigned: bzbarsky)

References

Details

Attachments

(1 file)

Attached file Testcase
See attached testcase.

The problem is that we're not properly restyling the ::-moz-table pseudo so it's not picking up the new inherited value of border-spacing.
Anon box stuff, over to bz.
Assignee: nobody → bzbarsky
Priority: -- → P1
Priority: P1 → --
Priority: -- → P1
Blocks: 1387189
Depends on: 1388625
Fixed by bug 1388625.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.