Closed Bug 134052 Opened 18 years ago Closed 18 years ago

hotmail, select all,

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: wbibiza, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020311

when i log into my hotmail account and want select the option ,,delete
all mail,, or ,,select all,, it only takes the first email marked.
,,select all,, works with yahoomail and mail.com.

Reproducible: Always
Steps to Reproduce:
1.log into your hotmail account
2.try to delete all emails with the ,,select all,, feature
3.only first email will be marked

Actual Results:  it will mark only first email

Expected Results:  when click on ,,select all,, it should mark all emails

xx
Marking dupe...

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
*** Bug 139097 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.