Crash in GetCorrectedParent

RESOLVED DUPLICATE of bug 1340885

Status

()

Core
CSS Parsing and Computation
--
critical
RESOLVED DUPLICATE of bug 1340885
a year ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, regression})

Trunk
Unspecified
Windows 10
crash, regression
Points:
---

Firefox Tracking Flags

(firefox54 fixed)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-b7ba7332-5d61-4ed2-8d70-1ca4a2170218.
=============================================================

Seen while reviewing nightly crash data: http://bit.ly/2lwn2Bx. Crashes started using 20170218030212 build. All crashes in this signature are various versions of Windows.

ni on bholley since it looks like Bug 1331322 touched code in this area.
Flags: needinfo?(bobbyholley)
I filed this first, but there are more signatures in Bug 1340885. Duping to that.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(bobbyholley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1340885
ff54 was fixed in bug 1340885. Mark 54 fixed here.
status-firefox54: affected → fixed
You need to log in before you can comment on or make changes to this bug.