If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Media notification appears, can't be removed

RESOLVED DUPLICATE of bug 1326114

Status

()

Firefox for Android
Audio/Video
RESOLVED DUPLICATE of bug 1326114
7 months ago
7 months ago

People

(Reporter: dustin, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8838948 [details]
Screenshot_2017-02-19-10-55-50.png

When I play a video, I get a notification from Firefox, as seen below.

When I'm done watching the video (playback gets to the end), it sometimes remains onscreen.  Tapping it seems to do nothing.  The "pause" button on the video does nothing.

Expected behavior: no notification (at all - I don't see what value this serves)

Actual behavior: un-dismissable notificatoin

Comment 1

7 months ago
You should be able to dismiss the notification after pressing the pause button to make the notification think the media has been paused.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1326114
You need to log in before you can comment on or make changes to this bug.