Relax Request constructor around referrers

RESOLVED DUPLICATE of bug 1298823

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1298823
2 years ago
3 months ago

People

(Reporter: annevk, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
See https://github.com/whatwg/fetch/pull/377 for the change to the standard.

http://w3c-test.org/fetch/api/policies/referrer-origin.html has a test, but please read https://github.com/w3c/web-platform-tests/issues/2618 for why the first test fails there (and the second test might too I suppose).
Priority: -- → P3
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1298823
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.