Disabled items in "Clear Private Data" not remembered when going back

RESOLVED DUPLICATE of bug 1206730

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1206730
11 months ago
11 months ago

People

(Reporter: Adrian Oniga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1.Open Firefox
2.Go to Settings-Clear Private Data
3.Disable one, some or all sliders
4.Tap Settings 
5.Tap "Clear Private Data"


Actual results:

3.Slider(s) are disabled
4.Settings page is displayed
5." Clear Private Data" page appears and all sliders are enabled


Expected results:

5.Slider(s) disabled in step 3 should appear as disabled
(Reporter)

Comment 1

11 months ago
Found on iPhone 6, iOs 10.2.1, Firefox version 8.0(1),buddybuild #1806

Updated

11 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206730
You need to log in before you can comment on or make changes to this bug.