Closed Bug 1342870 Opened 3 years ago Closed 3 years ago

Label runnables in layout/generic/

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1347815

People

(Reporter: TYLin, Assigned: jeremychen)

References

Details

(Whiteboard: [QDL][TDC-MVP][LAYOUT])

User Story

See https://wiki.mozilla.org/Quantum/DOM#Labeling for the story.
Please be informed that the use case of nsExpirationTracker(ScrollFrameActivityTracker) has to be labeled as explained in bug 1345387 comment 0.

http://searchfox.org/mozilla-central/source/layout/generic/nsGfxScrollFrame.cpp#1978
Assignee: nobody → jeremychen
Status: NEW → ASSIGNED
Blocks: 1347815
No longer blocks: 1347815
class ScrollFrameActivityTracker in nsGfxScrollFrame.cpp would be handled in bug 1347815.
So far, labeling for layout/generic/ folder (as mentioned in comment 0 and comment 1) has been resolved in bug 1349114, bug 1347820 and bug 1348236. The only thing left here is the ScrollFrameActivityTracker (comment 2), which can be fixed in bug 1347815 as a followup. I think we can resolve this bug now.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347815
Whiteboard: [QDL][TDC-MVP][LAYOUT]
You need to log in before you can comment on or make changes to this bug.