user name is displayed out of area

RESOLVED DUPLICATE of bug 1342015

Status

support.mozilla.org
Lithium Migration
--
trivial
RESOLVED DUPLICATE of bug 1342015
9 months ago
9 months ago

People

(Reporter: wxie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8841904 [details]
name-out-of-frame.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170126202627

Steps to reproduce:

open link
https://support.mozilla.org/t5/Firefox/Template-Open-Add-ons/ta-p/12217


Actual results:

The user name with black MOD is displayed out the frame and looks strange.


Expected results:

The user name should be displayed with a proper area.

Updated

9 months ago
Severity: normal → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Component: Untriaged → Lithium Migration
Product: Firefox → support.mozilla.org
Resolution: --- → DUPLICATE
Version: 51 Branch → unspecified
Duplicate of bug: 1342015
You need to log in before you can comment on or make changes to this bug.