Stop calling modal ui "experimental" in the settings.

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
P1
enhancement
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: KWierso, Assigned: dylan)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
In the preferences, the string is "Use experimental user interface". As the new default, I'd say it's not 'experimental' anymore. Bug 1329308 mentions reversing the preference to be something like "use legacy interface", but for now I think we could just s/experimental/modal/ or something.
(Assignee)

Updated

4 months ago
Duplicate of this bug: 1343846
(Assignee)

Comment 2

4 months ago
Created attachment 8842853 [details] [diff] [review]
1343846_1.patch
Assignee: nobody → dylan
Attachment #8842853 - Flags: review?(dkl)
(Assignee)

Updated

4 months ago
Severity: normal → enhancement
Priority: -- → P1
(Assignee)

Updated

4 months ago
Component: Administration → General

Comment 3

4 months ago
Comment on attachment 8842853 [details] [diff] [review]
1343846_1.patch

Review of attachment 8842853 [details] [diff] [review]:
-----------------------------------------------------------------

r=dkl
Attachment #8842853 - Flags: review?(dkl) → review+
(Assignee)

Comment 4

4 months ago
To git@github.com:mozilla-bteam/bmo.git
   f4427b9..c810b6c  master -> master
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.