The default bug view has changed. See this FAQ.

Stop calling modal ui "experimental" in the settings.

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
P1
enhancement
RESOLVED FIXED
24 days ago
23 days ago

People

(Reporter: KWierso, Assigned: dylan)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

24 days ago
In the preferences, the string is "Use experimental user interface". As the new default, I'd say it's not 'experimental' anymore. Bug 1329308 mentions reversing the preference to be something like "use legacy interface", but for now I think we could just s/experimental/modal/ or something.
(Assignee)

Updated

23 days ago
Duplicate of this bug: 1343846
(Assignee)

Comment 2

23 days ago
Created attachment 8842853 [details] [diff] [review]
1343846_1.patch
Assignee: nobody → dylan
Attachment #8842853 - Flags: review?(dkl)
(Assignee)

Updated

23 days ago
Severity: normal → enhancement
Priority: -- → P1
(Assignee)

Updated

23 days ago
Component: Administration → General
Comment on attachment 8842853 [details] [diff] [review]
1343846_1.patch

Review of attachment 8842853 [details] [diff] [review]:
-----------------------------------------------------------------

r=dkl
Attachment #8842853 - Flags: review?(dkl) → review+
(Assignee)

Comment 4

23 days ago
To git@github.com:mozilla-bteam/bmo.git
   f4427b9..c810b6c  master -> master
Status: NEW → RESOLVED
Last Resolved: 23 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.