Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Firefox crash when terminate gpu process while playing video in reddit

RESOLVED DUPLICATE of bug 1343818

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1343818
5 months ago
5 months ago

People

(Reporter: Brohi, Unassigned, NeedInfo)

Tracking

({crash, stackwanted})

53 Branch
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8843597 [details]
FIrefox crashes when terminte GPU process.

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.12.2924.87 Safari/537.36

Steps to reproduce:

Build ID - 20170303004003
User Agent - Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Steps to reproduce :
1.Starts firefox 53.0a2
2.Play a video in reddit.com.
3.Go to about:support and terminate the GPU process.


Actual results:

Firefox crashes.


Expected results:

The video may pause briefly but it should resume.But Firefox shouldn't crash.

Comment 1

5 months ago
WFM in 53.0a2 (2017-03-03) on Win10.


Please post the crash id (bp-) from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Flags: needinfo?(brohi96)
Keywords: crash, stackwanted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343818
You need to log in before you can comment on or make changes to this bug.