Themes quit working in 64-bit Daily update today

RESOLVED DUPLICATE of bug 1343983

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1343983
a year ago
a year ago

People

(Reporter: Mark Barnes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

I merely allowed Thunderbird Daily (64-bit) to download and install today's update.

54.0a1 (2017-03-04) (64-bit)

I tried switching to other installed themes as well.


Actual results:

The currently active theme and other installed themes don't work.

Things just don't look like they are supposed to.


Expected results:

The themes should work.

I can attach screen shots if you need them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343983
You need to log in before you can comment on or make changes to this bug.