All users were logged out of Bugzilla on October 13th, 2018

System becomes unresponsive when sending email

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: worcester12345, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170307064827

Steps to reproduce:

Tried sending email.


Actual results:

Just kept getting the spinning cursor. It failed to save to sent/drafts (not sure which).

Also, saw this in the error console:
Timestamp: 3/9/2017 3:52:27 PM
Error: [Exception... "Failure"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource://gre/modules/commonjs/toolkit/loader.js -> jar:file:///C:/Users/UserName/AppData/Roaming/Thunderbird/Profiles/5s4r507d.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/child/contentPolicy.js :: PolicyImplementation.asyncOnChannelRedirect :: line 415"  data: no]
Source File: resource://gre/modules/commonjs/toolkit/loader.js -> jar:file:///C:/Users/UserName/AppData/Roaming/Thunderbird/Profiles/5s4r507d.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/child/contentPolicy.js
Line: 436




Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0 ID:20170305125302 CSet: c953a44918ef5040c37b1cbe094c0a8299a03704


Expected results:

Mail should have been sent.

Comment 1

2 years ago
Start *Windows'* safe mode with networking enabled
- win7 https://support.microsoft.com/en-us/help/17419/windows-7-advanced-startup-options-safe-mode#start-computer-safe-mode=windows-7

Still In Windows safe mode, start thunderbird in safe mode
- https://support.mozilla.org/kb/safe-mode-thunderbird

Does problem go away?

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.