[RFE] Allow selection of bookmark groups as Startup page

RESOLVED DUPLICATE of bug 118835

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 118835
16 years ago
13 years ago

People

(Reporter: Quinn Yost (mythdraug), Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Now that bug 119599 is checked in.  My first thoughts were of
ways to use them.  The one that struck me as being most useful
though, would be to use a group as my startup page.

+--When navigator starts up, display------+
|   O  Blank page                         |
|   O  Home page                          |
|   O  Last page visited                  |
|   O  Bookmark group                     |
|        [ Bookmark groups for user |v]   |
+-----------------------------------------+

Comment 1

16 years ago
*** Bug 135332 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 139963 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Blocks: 135915

Comment 3

16 years ago
See also bug 4778, "[RFE] Preference for multiple browser windows at start-up".

Comment 4

16 years ago
this is very similar to http://bugzilla.mozilla.org/show_bug.cgi?id=118835
(start up with a default set of tabs)

Comment 5

16 years ago
Yes, it is.

*** This bug has been marked as a duplicate of 118835 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 135915
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.