Video is not clipped correctly during scrolling out on Youtube 2nd

RESOLVED INVALID

Status

()

Core
Graphics: WebRender
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: sotaro, Assigned: sotaro)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

a year ago
Youtube video clippeing was fixed once by Bug 1345749. But the problem happens again in current graphics branch. It seems to be caused by bug 1345975.

bug 1345975 removes WrScrollFrameStackingContextGenerator. It seems to affect to it.
(Assignee)

Updated

a year ago
Assignee: nobody → sotaro.ikeda.g
(Assignee)

Comment 1

a year ago
(In reply to Sotaro Ikeda [:sotaro] from comment #0)
> Youtube video clippeing was fixed once by Bug 1345749. But the problem
> happens again in current graphics branch. It seems to be caused by bug
> 1345975.

Oh, there was another re-basing mistake:(
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Assignee)

Updated

a year ago
Resolution: FIXED → INVALID
(Assignee)

Comment 2

a year ago
There was another rebasing mistake...
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Assignee)

Updated

a year ago
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → INVALID
(Assignee)

Comment 3

a year ago
(In reply to Sotaro Ikeda [:sotaro] from comment #2)
> There was another rebasing mistake...

It means there was mistake of rebasing in Bug 1345749.
You need to log in before you can comment on or make changes to this bug.