drop down menu items should be links

RESOLVED DUPLICATE of bug 1129933

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED DUPLICATE of bug 1129933
10 months ago
10 months ago

People

(Reporter: heycam, Unassigned)

Tracking

Production

Details

The drop down menu next to the "Stop following" button does not use links for the menu items, which means it is impossible for me to open the History in a new tab.

Comment 1

10 months ago
this is bug 1129933, which was a marked as a duplicate of a different bug at the time you filed - sorry!
there's also bug 1345673 for changing just the history link.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129933
You need to log in before you can comment on or make changes to this bug.