"text" type input element - page not present when followed link from input element page

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
2 years ago
11 months ago

People

(Reporter: mattwelke, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

I was reading the documentation for HTML input element. (https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input)

I then scrolled down and clicked on the specific one for "text" type and I got a page not found which had a link to follow to file a bug, so that's why I'm here now.
(Reporter)

Comment 1

2 years ago
It actually looks like many of the specific pages on input element types are missing.

Present as of right now:

- button
- checkbox
- color
- date
- datetime
- image
- password

Missing as of right now:

- email
- file
- hidden
- month
- number
- radio
- range
- reset
- search
- submit
- tel
- text
- time
- url
- week
Blocks: 861235

Comment 2

a year ago
I can confirm I just ran into this as well.

The link points to
https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input/text
which returns a 404.
This got done https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input/text (and others too)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.