Closed Bug 1347731 Opened 3 years ago Closed 2 years ago

Simplify WGL code

Categories

(Core :: Graphics, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox59 --- fixed

People

(Reporter: jgilbert, Assigned: jgilbert)

References

Details

(Whiteboard: gfx-noted)

Attachments

(1 file, 1 obsolete file)

No description provided.
Whiteboard: gfx-noted
Comment on attachment 8847819 [details]
Bug 1347731 - Simplify WGL initialization code. -

https://reviewboard.mozilla.org/r/120736/#review122888
Attachment #8847819 - Flags: review?(dmu) → review+
Comment on attachment 8847820 [details]
Bug 1347731 - Simplify robustness selection in EGL. -

https://reviewboard.mozilla.org/r/120738/#review122890

LGTM
Attachment #8847820 - Flags: review?(dmu) → review+
Attachment #8847820 - Attachment is obsolete: true
Pushed by jgilbert@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ba269efce3ce
Simplify WGL initialization code. - r=daoshengmu
https://hg.mozilla.org/mozilla-central/rev/ba269efce3ce
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Duplicate of this bug: 1420382
You need to log in before you can comment on or make changes to this bug.