Builds i.e. anything with a B or N should be shown without haveing to expand guessing which taskcluster thing to expand

RESOLVED DUPLICATE of bug 1338239

Status

Tree Management
Treeherder
--
major
RESOLVED DUPLICATE of bug 1338239
7 months ago
7 months ago

People

(Reporter: WG9s, Unassigned)

Tracking

Details

(Reporter)

Description

7 months ago
Treeherder currently does not show builds or nightlies on tackcluster builds until you guess maybe where they would be and expand on the tc link.  This is entirely unacceptable.
(Reporter)

Comment 1

7 months ago
This is a particular issue for nightly builds.
(Reporter)

Updated

7 months ago
Summary: Builds i.e. anything with a B or N should be shown without haveing to expand guessing which taskcluster thing to expan → Builds i.e. anything with a B or N should be shown without haveing to expand guessing which taskcluster thing to expand
(Reporter)

Comment 2

7 months ago
Even if i filter on show Nightly only it is still a pain to find the actual build.
(Reporter)

Comment 3

7 months ago
My interpretation of the way treeherder displays is that Windows is the only Tier 1 platform and anything built on taskcluster no one really cares about.

Comment 4

7 months ago
That's not a very charitable interpretation. Bug 1338239 will make things easier to read.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1338239
(Reporter)

Comment 5

7 months ago
(In reply to Wes Kocher (:KWierso) from comment #4)
> That's not a very charitable interpretation. Bug 1338239 will make things
> easier to read.

I have never been known for being politically correct!
You need to log in before you can comment on or make changes to this bug.