Move the position of the Firefox Support to bottom left

RESOLVED DUPLICATE of bug 1349744

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1349744
5 months ago
5 months ago

People

(Reporter: Tina_Hsieh, Assigned: Ian Ferguson)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
Since we have very few users clicking on the "?" (Firefox support) on every page of Preferences, we'd like to integrate all of them into one direct link: https://support.mozilla.org/t5/Manage-preferences-and-add-ons/tkb-p/Manage-Preferences

The new position of the Firefox Support will be fixed on the bottom left. 
See more details: https://mozilla.invisionapp.com/share/ZDAGPK3AF#/219340982_7-1_Visual

Updated

5 months ago
Blocks: 1324168
Assignee: nobody → xfergusi
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1349744
You need to log in before you can comment on or make changes to this bug.