No sound in many Youtube videos

RESOLVED DUPLICATE of bug 1348432

Status

()

Core
Audio/Video: Playback
--
major
RESOLVED DUPLICATE of bug 1348432
a year ago
a year ago

People

(Reporter: Roman R., Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 8.1
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
In the last several days (maybe up to 5), many Youtube videos no longer play sound. But not always. It APPEARS that the problem happens only when I skip playing an intro video ad. If I let it play, the problem doesn't happen.

Here is an example of such video: https://www.youtube.com/watch?v=sSxtR4psOoQ

Using 55.0a1 (2017-03-20) (32-bit) now.

Comment 1

a year ago
I can reproduce on OS X with the testcase from comment #0. I hear sound on beta, but not on nightly.
Status: UNCONFIRMED → NEW
Component: General → Audio/Video: Playback
Ever confirmed: true
Keywords: regression, regressionwindow-wanted
Product: Firefox → Core

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1348432
You need to log in before you can comment on or make changes to this bug.