Closed Bug 13493 Opened 20 years ago Closed 20 years ago

Menu accesskey (shortcut key) info should be in DTD.

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 13492

People

(Reporter: rchen, Assigned: davidm)

Details

Menu accesskey (shortcut key) info should be moved to DTD from XUL for
localization. Each accesskey ID should be related to its menu label. The entity
for accesskey should be next to the menu label entity.  Localization may change
the accesskey.
QA Contact: ckritzer → rchen
Reassign QA to myself.
Blocks: 12394
I was afraid of that.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13492 ***
No longer blocks: 12394
Status: RESOLVED → VERIFIED
marking verified as duplicate
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: rchen → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.