[meta] Photon - Front-End Performance Improvements

RESOLVED DUPLICATE of bug 1348289

Status

()

enhancement
RESOLVED DUPLICATE of bug 1348289
2 years ago
2 years ago

People

(Reporter: MarcoM, Unassigned)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
No description provided.
Depends on: 1348275
Duplicate of bug 1348289?
Flags: needinfo?(mmucci)
Reporter

Comment 2

2 years ago
(In reply to Dão Gottwald [::dao] from comment #1)
> Duplicate of bug 1348289?

Yes it is, thanks.  I'll resolve/duplicate this bug and move dependencies over.  Thanks.
No longer blocks: photon-ui-refresh
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mmucci)
Resolution: --- → DUPLICATE
Whiteboard: [photon]
Duplicate of bug: photon-performance-triage
Reporter

Updated

2 years ago
No longer depends on: 1348275
Reporter

Updated

2 years ago
Alias: photon-performance
You need to log in before you can comment on or make changes to this bug.