Add telemetry probe to track how many times that about:preferences is opened

RESOLVED DUPLICATE of bug 1330315

Status

()

RESOLVED DUPLICATE of bug 1330315
2 years ago
a year ago

People

(Reporter: Fischer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This is a follow-up bug of the bug 1330552. Need to add telemetry probe to track how many times that about:preferences is opened.
(Reporter)

Updated

2 years ago
Blocks: 1330552
No longer depends on: 1330552
(Reporter)

Comment 1

a year ago
The bug 1330315 is tracking the numbers of opening Preferences from different origins. We could sum up the numbers from different origins to get the total times of Preferences opened. Mark this bug as a duplicate of the bug 1330315.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330315
(Reporter)

Updated

a year ago
Whiteboard: [photon-preference]

Updated

a year ago
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.