Apply Theme missing from View Menu for Components other than Navigator

VERIFIED DUPLICATE of bug 90638

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 90638
16 years ago
10 years ago

People

(Reporter: Mark Bitterling, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020401
BuildID:    2002040108

The Apply Theme submenu is only available when focus is on a Navigator browser
window. A user should be able to change their Theme choice regardless of whether
they are browsing the web, editing, or managing their mail.

Reproducible: Always

Steps to Reproduce:
1.Bring up Mail and Newsgroups window
2.Go to View Menu


Actual Results:  Apply Theme submenu is not there

Expected Results:  Apply Theme submenu should be there

Scenario : USER1 sends email to USER2 telling him to try applying another theme
via the View menu.  While still looking at the email, USER2 pulls down the View
menu and does not see "Apply Theme." 

Obviously a minor issue, but an issue none the less.
Status: UNCONFIRMED → NEW
Ever confirmed: true
hm, i keep thinking this is a dup of a bug filed long ago... bugzilla's
currently crunching away trying to find it...
Assignee: ben → blaker
Component: Skinability → XP Apps: GUI Features
QA Contact: pmac → sairuh
hrm, cannot seem to find that bug.

patty et al, d'you remember that bug?

Comment 3

16 years ago
bug 100053


*** This bug has been marked as a duplicate of 90638 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
Somehow I had missed the fact that timeless had marked this as a duplicate.

I am quite disappointed to see that the actual original bug on this issue (bug
53430) has been closed as WONTFIX

If we have themes that apply to every component of the Mozilla suite then we
ought to be able to change the theme from any of the components.
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.