Redirects for "What's new in Firefox for iOS 7" article (see linked Google Sheet, need redirects from column A to column C)

RESOLVED FIXED

Status

support.mozilla.org - Lithium
General
RESOLVED FIXED
9 months ago
8 months ago

People

(Reporter: rolandtanglao, Assigned: rolandtanglao)

Tracking

Details

(Whiteboard: [li=00137745], URL)

+++ This bug was initially created as a clone of Bug #1350214 +++

In "What's new in Firefox for iOS 7.0" redirect spreadsheet:
 https://docs.google.com/spreadsheets/d/1kfLjUKnJUV9DpnB5thQW9oqcXcXnItZ_AIMnbxINGHs/edit#gid=0

Please redirect all links in rows 2-13  in column A to the links in Column C
Summary: Redirects for "What's new in Firefox for iOS 7" article (see linked Google Sheet, need redirects from column B to column F) → Redirects for "What's new in Firefox for iOS 7" article (see linked Google Sheet, need redirects from column A to column C)
Whiteboard: [li-00137108]
Blocks: 1350391
lithium case url is:
https://supportcases.lithium.com/5006100000AatyY ([li=00137745])
No longer blocks: 1350216, 1350391
No longer depends on: 1350214
Whiteboard: [li=00137745]
Duplicate of this bug: 1350216
Component: Knowledge Base Content → General
Duplicate of this bug: 1353874
Assignee: nobody → rtanglao
fixed and working on production, test report:
https://github.com/rtanglao/rt-li-sumo-redirects/blob/master/README.md#07april2017---whats-new-in-firefox-for-ios-7-redirect 
closing
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
Blocks: 1355701
No longer blocks: 1355701
You need to log in before you can comment on or make changes to this bug.