The bookmark properties schedule "when" popup is funky

RESOLVED DUPLICATE of bug 135528

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 135528
16 years ago
13 years ago

People

(Reporter: David Balch, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020401
BuildID:    2002040103

If you edit the properties of a bookmark and try to set the "when" popup  menu
of the schedue tab, the properties window disappears behind the browser window
as the popup appears (try putting the properties window half over the edge of
the browser window).
Properties window returns when done with the popup.


Reproducible: Always
Steps to Reproduce:
1. Go to Manage bookmarks
2. Go to properties of a single bookmark
3. Go to schedule tab
4. Click "when" popup menu

Actual Results:  Properties window sent behind browser window, popup pops up.

Expected Results:  Properties window stays put, popup pops up.

At first the "when" popup wouldn't let me hover/highlight any options below the
bottom of the properties window, but I couldn't reproduce that.

Comment 1

16 years ago
Can't reproduce this on W2K 2002040103. David, any chance of a screenshot?

Comment 2

16 years ago
Cannot reproduce it !

Build 2002040203 - WinXP
(Reporter)

Comment 3

16 years ago
Created attachment 77467 [details]
Screenshot showing bookmak properties window being sent behind browser window

As requested...

Comment 4

16 years ago
This is a duplicate of bug 135528, but I don't have the rights to mark it. Could
David do that?

Comment 5

16 years ago
OK, duping to bug 135528 - even though that's a later bug, there's more stuff
going on there.

*** This bug has been marked as a duplicate of 135528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.