Closed Bug 135244 Opened 21 years ago Closed 21 years ago

alt+b does not open bookmarks menu

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jruderman, Assigned: bugzilla)

References

()

Details

(Keywords: access, regression, Whiteboard: [adt2])

Attachments

(1 file)

Alt+B does not open the bookmarks menu in 2002 040303 (Win98) and the B is not
underlined.
Keywords: regression
qa -->claudius
QA Contact: paw → claudius
This got wiped out in Blake's menu check-in.  This needs to be "B" instead of "":

http://lxr.mozilla.org/mozilla/source/xpfe/browser/resources/locale/en-US/navigator.dtd#150
Attached patch patchSplinter Review
r=me
*** Bug 135301 has been marked as a duplicate of this bug. ***
keywords from dup
Keywords: access, nsbeta1
OS: Windows 98 → All
QA Contact: claudius → sairuh
Hardware: PC → All
Comment on attachment 77545 [details] [diff] [review]
patch

sr=scc
Attachment #77545 - Flags: superreview+
oh yeah, whoops.  i think i forgot to do that on another bug yesterday, too.
nominating for adt, now that we have r/sr.
Keywords: adt1.0.0
Nav triage team: nsbeta1+/adt2
Keywords: nsbeta1nsbeta1+
Whiteboard: [adt2]
adt1.0.0+ (on ADT's behalf) approval for checkin to 1.0.
Keywords: adt1.0.0adt1.0.0+
Comment on attachment 77545 [details] [diff] [review]
patch

a=dbaron for trunk checkin
Attachment #77545 - Flags: approval+
*** Bug 135947 has been marked as a duplicate of this bug. ***
fixed.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Verified fixed using 2002040803.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.