menu accesskey "b" missing for toplevel Bookmarks menu

VERIFIED DUPLICATE of bug 135244

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 135244
16 years ago
9 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Blake Ross)

Tracking

({access, regression})

Trunk
x86
Linux
access, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
found using 2002.04.03.09-static mozilla bits on linux rh7.2.

the "b" menu accesskey for the Bookmarks toplevel menu is missing. it should be
_Bookmarks, but currently has plain ole Bookmarks.

if this has been fixed with a more recent verification build, feel free to mark
this wfm.
(Reporter)

Comment 1

16 years ago
this should be fixed for nsbeta1. this affects accessibility, especially if the
bookmarks menu is reeeeeeeealllllly long.
Keywords: access, nsbeta1, regression
QA Contact: paw → sairuh

*** This bug has been marked as a duplicate of 135244 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.