"About Mozilla" menu item in both Mozilla and Help menus

VERIFIED DUPLICATE of bug 215893

Status

SeaMonkey
Help Documentation
--
minor
VERIFIED DUPLICATE of bug 215893
16 years ago
13 years ago

People

(Reporter: Kasumi, Assigned: jag (Peter Annema))

Tracking

({helpwanted})

Trunk
PowerPC
Mac OS X
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Tested on 2002-03-19-03-trunk
OS = Mac X (10.1) JA

1. Launch navigator
2. Select Netscape in menu bar
3. You will see "About Netscape 6" 
4. Select Help in menu bar
5. You will see another "About Netscape 6" 

Expected: Remove menu item "About Netscape 6" form either menu

Comment 1

16 years ago
Terri - Can you verify this? I don't see the Mac platform a lot. Trying to clean
up my buglist.
Summary: Multiple menu items "About Netscape 6" in Menu bar → Multiple menu items "About Netscape 6" in Menu bar
(Reporter)

Comment 2

16 years ago
For 7.0, "About Netscape" 
Keywords: nsbeta1

Comment 3

16 years ago
Yes i see this on Mac OS X branch build 20020521

Comment 4

15 years ago
is this still a problem?
(Reporter)

Comment 5

15 years ago
Yes. Still on 2003-01-06-11-trunk
Currently,  "About Netscape" instead of  "About Netscape 6". 

Updated

15 years ago
Blocks: 14532

Comment 6

15 years ago
Kasumi, where exactly do you see "Netscape" in a Mozilla build?
Is this the standard english build?
The "Help" - "About Mozilla" menu does take the "Mozilla" string the same way on
all platforms. I could only find one usage of the brand short name in a
Mac-specific file and that also gets the "Mozilla" string.
(Reporter)

Comment 7

15 years ago
I no longer test Mozilla/Netscape product.
Terri: Could you repond it please?

Comment 8

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 9

15 years ago
No longer says "Netscape 6".
No longer blocks: 14532
Severity: normal → minor
OS: All → MacOS X
Summary: Multiple menu items "About Netscape 6" in Menu bar → "About Mozilla" menu item in both Mozilla and Help menus

Comment 10

15 years ago
moving stuff over to an outside-the-firewall email for the time being, looking
for people to pick these Help and doc bugs up for me.
Assignee: oeschger → oeschger

Comment 11

15 years ago
mass reassign of all of Ian Oeschger's bugs to me (R.J. Keller).
Assignee: oeschger → rlk

Comment 12

15 years ago
Mac OS 10.1.5 Mozilla 2003082903

Just confirming that the problem still exists. "About Mozilla" is in both the
left "Mozilla" menu and the "Help" menu.

Comment 13

15 years ago
what "Mozilla" menu? Am I not seeing something? I can't repro this.

Comment 14

15 years ago
Daniel, can you reproduce this?
Keywords: qawanted

Comment 15

15 years ago
Created attachment 131889 [details]
Screenshots, showing "About Mozilla" in both "Mozilla" menu and "Help" menu.

Updated

15 years ago
QA Contact: tpreston → stolenclover

Comment 16

15 years ago
hmm. Not sure how to fix this since I'm not familiar with how Mozilla code works
on MacOS. Feel free to reassign this.
Keywords: qawanted → helpwanted

Comment 17

15 years ago
Hmm... Keller, I found some related bugs: Bug 127704 and bug 215893. I think
your solution might be in bug 215893. In other words - this bug looks like a
dupe of bug 215893.

Comment 18

15 years ago
No, it's not, because bug 215893 is for Firebird. I have no clue how to fix
this, so reassign to someone else. C++ is out of my expertise (anyway, is the
Help menu really a help issue?).

Comment 19

15 years ago
-> XP App people
Assignee: rlk → jag
QA Contact: stolenclover → pawyskoczka

Comment 21

15 years ago
duping to a bug w/ patch

*** This bug has been marked as a duplicate of 215893 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.