Move common Fennec theme to GeckoView

RESOLVED FIXED in Firefox 55

Status

enhancement
RESOLVED FIXED
2 years ago
6 months ago

People

(Reporter: jchen, Assigned: jchen)

Tracking

unspecified
mozilla55
All
Android
Dependency tree / graph

Firefox Tracking Flags

(firefox55 fixed)

Details

Attachments

(1 attachment)

Now that we have a Fennec omni.ja and a GeckoView omni.ja, we should move the subset of Fennec theme that's common to GeckoView to the GeckoView omni.ja, things like form input styling.
Duplicate of this bug: 1355538
Comment hidden (mozreview-request)
Comment on attachment 8869149 [details]
Bug 1353826 - Move common Fennec theme to GeckoView;

https://reviewboard.mozilla.org/r/140778/#review144304
Attachment #8869149 - Flags: review?(snorp) → review+

Comment 4

2 years ago
Pushed by nchen@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/57661b1bb49c
Move common Fennec theme to GeckoView; r=snorp

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/57661b1bb49c
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55

Updated

6 months ago
Product: Firefox for Android → GeckoView
Target Milestone: Firefox 55 → mozilla55
You need to log in before you can comment on or make changes to this bug.