Closed Bug 1354408 Opened 3 years ago Closed 3 years ago

Add new telemetry probe for stats about racing decision

Categories

(Core :: Networking: Cache, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1354409

People

(Reporter: junior, Assigned: junior)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-active])

To evaluate rcwn algorithm, we need new probe stats about racing decision, i.e.
- how many times we didn't race
- how many times we skipped the cache
- how many times we raced immediately
- how many times we raced with a delay
Simplify those probes to one.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354409
You need to log in before you can comment on or make changes to this bug.