Quick launch displays components not installed

VERIFIED DUPLICATE of bug 104199

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 104199
16 years ago
5 years ago

People

(Reporter: Shankar N, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Quick launch displays mail and news group even when not installed. Ends up
launching browser instance (no big deal). It will be nice if it checked and
displayed only installed components.
Version 0.9.9 on windows NT.

Comment 1

16 years ago
This is  duplicate of bug 104199

*** This bug has been marked as a duplicate of 104199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.