filter window disappears when changing filter values

VERIFIED DUPLICATE of bug 135528

Status

MailNews Core
Filters
--
major
VERIFIED DUPLICATE of bug 135528
16 years ago
10 years ago

People

(Reporter: Jon Granrose, Assigned: Navin Gupta)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On my win98 box in the 2002040410 build, when I go in to my mail filters and add
a new filter, I click on the "Subject" button to change it, and the window
containing the list of my mail filters, and the window where I am defining my
new filter, disappear.  When I select something and then click anywhere in the
mail message, the windows reappear.
(Reporter)

Comment 1

16 years ago
adding regression keyword since this didn't happen in last week's builds.
Keywords: regression

Updated

16 years ago
Keywords: nsbeta1

Comment 2

16 years ago
This happens via "create filter" as well as from main filter ui.

Comment 3

16 years ago
windows only, not happening mac OS 10.1 or linux rh6.2
(Assignee)

Comment 4

16 years ago
I cannot reproduce this on my latest debug build. 

Comment 5

16 years ago
Can reproduce under Windows NT 4 with build 2002040403.

This is also the first build I see where "Messages filter" moved out of the edit
to the tools menu.

Comment 6

16 years ago
Still happening in apr05 trunk build win98, raised severity since the dialog
disappears with each click in a field even after retrieving it once.
Severity: normal → major

Comment 7

16 years ago
This is also happening for me in the editor when using a dropdown in the link
properties dialog... maybe a more widespread issue.

Comment 8

16 years ago
happens in the mail compose/editor also, when using any dropdown in applying
html attributes.

Comment 9

16 years ago

*** This bug has been marked as a duplicate of 135528 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 10

16 years ago
marking verified as a duplicate
Also verified OK in 2002-04-11-11 1.0.0 branch build, win98
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.