Print Scaling no longer works and cannot be changed from 100%

RESOLVED INCOMPLETE

Status

Thunderbird
Untriaged
RESOLVED INCOMPLETE
a year ago
a year ago

People

(Reporter: James, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_3) AppleWebKit/602.4.8 (KHTML, like Gecko) Version/10.0.3 Safari/602.4.8

Steps to reproduce:

Repeated attempts to change scaling size in print set up. This feature worked perfectly before I upgraded to 52.0

Running Mac OS 10.12.3


Actual results:

Error message says "The value in the “Scale” field is out of range. Resetting to previous value".


Expected results:

Scaling size should have changed allowing to print at a reduced size (in my case).
(Reporter)

Comment 1

a year ago
Worked fine before upgrade to 52.0. Works with Apple Mail.

Comment 2

a year ago
Richard, another one for you to try.
Flags: needinfo?(richard.marti)
perhaps some odd fallout from bug 1303051?
I tried 250% scale and it worked without problem. Note, I had to untick in print dialog in "Show Details" the "Ignore Scaling and Shrink To Fit Page width". But also with this ticked no error message, it was only scaled to page.

Tested on 10.11.6 with TB 52. It could be a Sierra issue but my Mac is too old for the newest version.
Flags: needinfo?(richard.marti)
(Reporter)

Comment 5

a year ago
I didn't try to enlarge. I tried to shrink. Every size I tried down to 50% did not work. The size would stay at whatever I put in, but it would not change in preview, or print as .pdf in that size. It is always at 100%.
Tried 25%, worked but no more readable. ;-)
(Reporter)

Comment 7

a year ago
(In reply to Richard Marti (:Paenglab) from comment #6)
> Tried 25%, worked but no more readable. ;-)

So it reduced from 100% to 25% for you? 
If I reduce the size to, say 50%, that number will stay in the box, but there will be no change in size from 100%. Am I making sense?
Have you unticked the "Ignore Scaling and Shrink To Fit Page width" in the details of the print dialog?
Does 53.0b2 work for you?  http://www.mozilla.org/en-US/thunderbird/channel/

If yes then this is bug 1346649

Updated

a year ago
Flags: needinfo?(vnshngpnt)
James seems to be gone
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(vnshngpnt)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 11

a year ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #10)
> James seems to be gone

I'm not gone, just forgot my login. 

The latest update that I am able to find is V 52.1.1 (I cannot find a "check for upgrades now" button anywhere in the Thunderbird application). 

The scaling seemed to work for a while when I reduced it, maybe with the update to 52.1. But now it's not working again. However now if I uncheck "Ignore Scaling" it will shrink the size. I'm not even sure what "scaling" is supposed to do. 

Remember I use Macs. The Mac I was using when I made the original bug report was running Sierra. The Mac I'm using at the moment is running Yosemite. 

Thank you

James
You need to log in before you can comment on or make changes to this bug.