Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 113593
16 years ago
13 years ago

People

(Reporter: Jam, Assigned: Curt Patrick (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Because of some problems in my proxy configuration I tried to uninstall Mozilla
(2002031104) using COntrol Panel->Uninstall. It seems to work, but is doesn't.
The whole mozilla.org directory is still in place, their are still registry
entries wehich were dedicated to mozilla. I tried deleted all reg. entries and
the directory. then I tried to reinstall a clean new mozilla. this doesn't work.
mozilla is still remembering it's configuration, the history and some other
stuff somewhere else on the disk. this behaviour is not very helpful. when
selecting uninstall, I expect the software is completly removed from my hard
disk. I can accept, that it is usefull, to save the settings (in some
circumstances), but I would prefer a switch I can select. 

So - how can I quickly remove the whole mozilla stuff?
Which registry entries get left? Which files?

Mozilla will never remove your user profile upon uninstall, uninstall will only
remove the program itself, not any data you created using that program. If you
uninstall your word processor it does not also delete your novel.
Assignee: dveditz → curt
mozilla doesn't delete the profile and the plugins because you would loose the
plugins and your porfile if you uninstall a old build and reinstall a new one.
(Or you want to use your profile with NS6.x)

You can delete/Create a new profile if you use "mozilla -profilemanager".
A new profile should fix your problem.
(Your profile is stored in your windows NT user directory)

Comment 3

16 years ago
dupe of 113593 and/or 125877

*** This bug has been marked as a duplicate of 113593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.