Closed Bug 1356494 Opened 6 years ago Closed 6 years ago

stylo: url value in border-image-source is not handled properly

Categories

(Core :: CSS Parsing and Computation, defect)

53 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1341703

People

(Reporter: xidorn, Assigned: u459114)

References

Details

Currently in set_border_image_source we pass "false" to parameter with_url of nsStyleImage::set, which makes url values be ignored.

This should be fixed.

To fix this, nsStyleBorder::CalcDifference would also need some fix to avoid doing URL comparison off main thread.
Assignee: nobody → cku
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1341703
You need to log in before you can comment on or make changes to this bug.