Open Bug 1356560 Opened 3 years ago Updated 1 year ago

Custom Tab/PWA: doorhanger is not correctly displayed

Categories

(Firefox for Android :: Custom Tabs, defect, P5)

55 Branch
ARM
Android
defect

Tracking

()

REOPENED
Tracking Status
firefox57 --- affected
firefox58 --- affected
firefox59 --- affected

People

(Reporter: sflorean, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Environment: 
Device: Device: HTC (Android 7.0), Huawei MediaPad M2 (Android 5.1.1);;
Build: Nightly 55.0a1 (2017-04-14);

Steps to reproduce:
1. Go to https://people-mozilla.org/~fqueze2/webrtc/ on CustomTab;
2. Tap on Audio&Video;
3. Observe doorhanger position.
 
Expected result:
Doorhanger is displayed correctly in the left side of the URL Bar.

Actual result:
Doorhanger is displayed under URL Bar.

Notes:
On phones this is not reproducible. Same behavior on Facebook.com, goo.gl/vi7z6.
[triage]
Not a major identifiable flaw. P2.
Priority: -- → P2
Closing this as invalid since is bug 1388724 - CustomTab: doorhanger not displayed.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Reopen this bug since is still reproducible in Custom Tabs. Tested on latest Nightly 58.0a1 and 57.0b5 with Samsung Galaxy Tab 3 (Android 7.0) and Google Pixel (Android 8.0), landscape and portrait orientation.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
[triage] Tablet only, custom tabs only, and just a cosmetic defect: non-critical.
Priority: P2 → P3
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: P3 → P5
QA Contact: sorina.florean
QA Contact: sorina.florean
Component: General → Custom Tabs
Summary: Custom Tab: doorhanger is not correctly displayed → Custom TabPWA: doorhanger is not correctly displayed
Summary: Custom TabPWA: doorhanger is not correctly displayed → Custom Tab/PWA: doorhanger is not correctly displayed
You need to log in before you can comment on or make changes to this bug.