Print preview orientation error

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
2 years ago
a year ago

People

(Reporter: accts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Steps to reproduce:

Thunderbird in my PC have been just updated to beta 53.0 in this morning.


Actual results:

Since then I am unable to print all of my email into landscape orientation which mean no matter what orientation that I choose, the print preview always show in portrait mode.


Expected results:

This is the bug of updated version :(

Comment 1

2 years ago
Does Firefox 53 work? TB uses Mozilla core technology for printing.
If it happens in 54 please update the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.