Closed Bug 1358037 Opened 2 years ago Closed 2 years ago

Inline the methods of nsHtml5ElementName and nsHtml5AttributeName

Categories

(Core :: HTML: Parser, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: hsivonen, Assigned: hsivonen)

References

Details

Attachments

(2 files)

Inline the methods of nsHtml5ElementName and nsHtml5AttributeName
Attached patch Java changesSplinter Review
Attachment #8859983 - Flags: review?(wchen)
Attachment #8859900 - Flags: review?(wchen)
Comment on attachment 8859900 [details]
Bug 1358037 - Inline the methods of nsHtml5ElementName and nsHtml5AttributeName.

https://reviewboard.mozilla.org/r/131916/#review139400
Attachment #8859900 - Flags: review?(wchen) → review+
Attachment #8859983 - Flags: review?(wchen) → review+
Pushed by hsivonen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2e4c64214e31
Inline the methods of nsHtml5ElementName and nsHtml5AttributeName. r=wchen
https://hg.mozilla.org/projects/htmlparser/rev/9f456c03eeec8b241e59c1350414cfd34ba6e8d1
Mozilla bug 1358037 - Inline the methods of nsHtml5ElementName and nsHtml5AttributeName. r=wchen.
https://hg.mozilla.org/mozilla-central/rev/2e4c64214e31
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Duplicate of this bug: 482922
You need to log in before you can comment on or make changes to this bug.