Closed Bug 1359983 Opened 3 years ago Closed 2 years ago

[geckoview] video controls are broken

Categories

(GeckoView :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1355538

People

(Reporter: snorp, Unassigned)

References

Details

Attachments

(1 file)

Bug 1339685 broke the video controls (and probably other stuff).
Probably bug 1351000
Depends on: 1351000
No longer depends on: 1339685
Comment on attachment 8862137 [details]
Bug 1359983 - Fix video controls in GeckoView

https://reviewboard.mozilla.org/r/134106/#review137714

We want to at least not include the about page css files and reader images.
Attachment #8862137 - Flags: review?(nchen) → review-
Component: Embedding: APIs → GeckoView
Product: Core → Firefox for Android
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355538
Product: Firefox for Android → GeckoView
You need to log in before you can comment on or make changes to this bug.